File menu

The File menu includes various commands for controlling the software, saving or opening results, scanning the network for MAC addresses.

  • Open — Load previously saved scan results from XML.
  • Save — Save the scan results to XML.
  • Export — Export the scan results to the format that can be read by other applications.
    • TXT — Notepad or another text editor;
    • CSV — Excel or another software for working with worksheets;
    • RTF — WordPad, Microsoft Word or another editor;
    • HTML — Internet Explorer, Firefox, Opera or another web browser.
  • Find MAC address — Start the process of scanning and finding the MAC addresses of computers according to the parameters specified in the Panel Target and Method groups.
  • Stop process — Stop the process of scanning and finding the MAC address, since multiple threads are used during the process, it is stopped not immediately, but in a few seconds.
  • Language — Select the language of the software interface1).
  • Preferences — Open the Preferences dialog box.
  • Exit — Exit the program.
 

Previous
Main Menu

Next
Edit menu

Download "Getting Started" as PDF
Product Info
Version:
6.3 build 218
Date:
June 12, 2018
Fully-featured 10-day trial